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Getting started  
 

1. Click on the Start button at the bottom left corner of your screen. 

2. Click on  ALL programs 

3. Click on Microsoft Office Choose EndNote Program.  

In some clusters, EndNote is not found under Microsoft Office, but has its 

own folder – you will see this when you click on All Programs. 

4. You will be presented with the EndNote X6 welcome screen.  

 
 

When you open EndNote, you will be asked whether you would like to create a 
new library, or open an existing one.   

To create a new library, just give it a file name and save a copy as an .enl file. If 
you are working on a University cluster, remember to save it to your University 
filespace (U drive) rather than the C drive, otherwise you will lose it when you log 
out.  

EndNote comes with a sample library, which we can practise on.  Click on ‘Open 
an existing Library’. Look in the program files for EndNote X6, locate the 
Examples folder and double click on the file named Sample_Library.enl. If you 
wish to change the name of your new library, click in the File name window, delete 
the suggested name and enter a new name for your new library. The extension 
“.enl” stands for “EndNote Library”. EndNote will add “.enl” automatically.  

  

Open 
sample 
Library to 
practise on. 
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Your EndNote Library window 
 
Familiarise yourself with the different panes on a typical screen: 
 
 
 
 
 

 
 

 The File dropdown menu allows you to open, close, save and create EndNote 
libraries. You can also import individual PDFs or folders of PDFs on already on 
your PC etc. 

 The Edit menu: 

 Cut copy and select references. 

 Define the output styles that format the display of references. 

 The Preferences option allows you to configure the software to your needs. 
 

 The References menu: 

 Create, edit and delete references 

 Find duplicates 

 Find full text from a limited set of resources. 

 You can also work with URLs (online files) and file attachments (PDFs) 

Current Styles 

drop down menu 

Search pane 
within your 

library 

No. of references showing 
and total no. in your 

Library. 

Reference list pane: read/unread 
dot; sort by author, journal etc.; 

add a rating. 

Tabs pane: 

tweak a 
reference; 
preview it; 
view attached 
PDFs; attach 
PDFs from 
another 
location. To 
change 
position of 
tabs click 
‘layout’ button 
below. 
 

Organised
Groups 

pane 

Latest imported 

references  
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Adding new references to your EndNote Library from a 
database  
 

Typically, we first log into a database via the Exeter Electronic Library webpage, and 
then export the search results to EndNote.    

Exporting references from Bibliographic Databases: an exercise 

 

While this exercise uses ISI Web of Science, many of the databases available will 
transfer directly to EndNote. Typically, they will have an option to “mark” or “add” 
records of interest, and then you can look at the marked items and find an export 
option. Ask your Subject Librarian for advice regarding specific databases, and check 
the EndNote webpage on the Library site. It’s also a good idea to register with this 
site – e.g. for enabling EndNote Web syncing, and receiving new article alerts.   
 
Web of Science is set up for direct imports, (you can always tweak these after the 
import, if you wish).  
 
 

1. Make sure that you have EndNote X6 and your research library open.  

2. Go to the Electronic Library  http://as.exeter.ac.uk/library/resources/e-
resources/elibrary/  

3. Choose General’ as subject, click ‘Find resources’ 

4. In the list click ‘ISI Web of Science’  

5. Click the third tab Web of Science. 

6. Type in a search string. I’ll use “Tom and Jerry” in the search window. 

7. Click Search. 

8. You will get a list of all relevant articles. For each useful reference, you can 
click on the selection box. You can also select a range of references quickly – 
scroll to the Output Records section at the bottom to look for the link to add all 
of the displayed records at once, or type a range of record numbers to include.  

 
 

 

 

 

 

 

 

 

 

 

 

http://as.exeter.ac.uk/library/resources/e-resources/elibrary/
http://as.exeter.ac.uk/library/resources/e-resources/elibrary/
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Web of Science results: 

 

 

 

9. Click Save to EndNote. 

10. You will see an ISI processing screen, and then be prompted to open the file 
using a ‘Direct Export Helper’. Click OK. 

 

 

(If a dialog box appears, click the box next to “Do this automatically” and click OK.) 
 
11. The references will be transferred to your library as an imported references 

group. Note that the transfer does not include full text.  

 

The newly imported references are displayed in the ‘Imported References’ group AND 
added to ‘All References’ in the summary screen, as shown.  

Or choose an option to select a 
group of records. 

Click to add a 
single record 

at a time…. 

Click 
Save to 

EndNote. 
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Importing references from Google Scholar 

 
Google Scholar can also be customised to work with EndNote:  
You will need to configure Google Scholar to send references to EndNote. Then you 
will be able to send references to EndNote by clicking on the "Import into EndNote" 
link.  
 

1. Go to the Google Scholar home page at http://scholar.google.com  

2. Click on the "settings" link (next to the cog icon in the top far right of the 

screen). 

3. Under "Bibliography Manager" select the option "Show links to import 

citations into" and choose "EndNote" in the drop down box.  

4. Click on the "Save Preferences" button. 

 

Follow these steps to import search results into EndNote: 

 

1. After performing a search on Google Scholar click on the "Import into 

EndNote" link for the reference you want to import.  

2. If you are presented with a window asking if you want to "Open" or "Save" the 

file, choose to open the file.  

3. If you have an EndNote library already open, the reference will be saved into it. 

If not, a "Select a Reference Library" window will appear, use this window to 

select the EndNote library you want the reference imported into. 

 
 
 
 
 
 

http://scholar.google.com/
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Editing EndNote Library references 

Selecting and opening a reference 

 
If you want to work with a reference, first select it. You can then view its contents, 
copy, cut, delete, or edit it.  
 
To select a record, you can: 
 

 Click on the reference using the mouse 

 Use the arrow keys 

 Type the first few letters of the field by which the library has been sorted. 

 
You can then double click on the selected record to open it or drag the selected item 
to a group or add a PDF. 
 

After an import you may want to tweak the reference because: 

 

 Title field – all titles in all capital letters or coding instead of punctuation.  

 Reference type - may show "Generic" instead of a Newspaper or Journal article. It 
won’t look right in your bibliography. 

 Keywords - you may need to press the Enter key after each keyword to put them 
on separate lines, so that EndNote will recognise each separate keyword. You can 
also use a semi-colon to separate keywords. 

 

At this stage you can also: 

 Check the notes field and delete any information you do not require. 

 Manually add useful information such as the viewing date, database name and 
vendor  

 Ask EndNote to download available full text articles from a limited range of online 
sources. (page 10)  

 Manually download PDFs and drag them to the relevant records (page 11) 

 Import PDFs you already have (page 11) 

 Manage your references by creating groups to sort them. (page 12)  

 

Close a record by using the Control-W shortcut, or by clicking on the Close button in 
the right corner of the grey toolbar. 

To go back to showing all the references, click All references in the Groups window.  

You can sort references by clicking on a column heading such as Author, Year, or 
Title. 
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Finding Full Text for a Reference 
 
EndNote can attempt to locate full text files from these sources on the Web (works 
best on campus): 
 

 ISI Web of Knowledge Full Text Links 

 DOI (Digital Object Identifier) 

 PubMed LinkOut – for medical and science resources 

 
If found, EndNote downloads and attaches the files to the references. You can search 
for up to 250 records at a time this way. 
 
You may need to turn on the Pubmed search option.  
 

1. Click the Edit menu. 

2. Click Preferences. 

3. Click Find Full Text. 

4. Click Pubmed LinkOut. 

5. Click OK. 

 
To search for the full text: 
 

1. Control-A to select all of the references. 

2. Click the References drop down menu 

3. Click Find Full Text, then Find Full Text again. 

4. Click OK to accept the copyright warning  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



EndNote X6 Essentials – University of Exeter 11 

11 
 

 
 
 
 

The Find Full text in the Groups pane reports the progress of the search. If 
EndNote cannot find the full text file, it will sometimes be able to attach the URL of 
the provider's Web page for the article for easier future access. EndNote will attach 
any found full text. 

 
 

  

 

Manually adding full text articles and other attachments  
 

If EndNote cannot automatically retrieve the full text you can manually save the full 
text from databases to the desktop of your computer, and then add the PDFs and 
other file types into the record.  
 

1. Select the record by clicking on it 

2. Press Control-Alt-A 

3. Find the PDF or other format file on your computer 

4. Click Open. The file will be attached to your EndNote reference and library. 

 
Note: if you attach Word or Excel files, please be aware that EndNote makes a copy of 
the original file and adds it to the DATA folder. Any changes made to the original file 
will not be saved to the copy in the DATA folder. Do not attach files that you haven’t 
finished modifying. 

Full text PDF 
attachment at 
reference 
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Importing PDFs from your files  
 

EndNote X6 can also import folders of PDFs you already have and attempt to find the 
bibliographic (publication) information for the more recently published articles. This will 
only work with PDFs created with current forms of software and where the publishers 
have embedded bibliographic data.  
 
To import a folder of saved PDFs: 
 

1. Open your EndNote library. 

2. Click on File. 

3. Click on Import. 

4. Click on Folder.  

5. Import Options > PDF should already be selected. If not, use the dropdown 

menu to select PDF or Folder 

6. Check the Duplicates option. Select your preference. 

7. Click Choose 

8. Find the folder of PDFs and click on it. 

9. Click OK.  

10. Click Import 

11. Any PDFs with embedded DOI data will be imported to new records with basic 

bibliographic data.  

12. All others will be added to individual default journal article records and the file 

name of the PDF will be listed in the title field. You will need to manually add 

bibliographic data for those references. 

 
If you choose to import duplicates to a duplicate library, EndNote will create one and 
report the number of standard and duplicate imports. Note that after transfer, EndNote 
may display the duplicate library – it is important to check the library’s file name at the 
top of the screen. 

Opening attached files 

 
1. Select the record or hold down the control key to click and select several 

references. 

2. Click the References dropdown menu. 

3. Click File Attachments. 

4. Click Open file. 
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Managing your references: Creating groups 

 

Groups make it easy to organise a large library into folders or subsets for later 
access. You might want to create a group to gather the research materials for a 
particular assignment or journal article. Some researchers use groups to collect 
resources for each chapter in their thesis. 
 
Tip: Create a group to collect any imported items that you do not currently have in 

print or electronic full text in your research collection. This will make it easier to 
identify items that need to be obtained by interlibrary loan.  

 

1. Click the Groups dropdown menu. 

2. Click on Create group. 

3. Call the new group Need full text and hit Enter. 

4. Click the Not Found group that resulted from the Find Full Text search. 

5. Control-A to select all of the references if they aren’t already highlighted. 

6. Scroll to the bottom of the summary screen. 

7. You can add the highlighted references to the group in a number of ways: 

a. Drag and drop them onto the group Find Full Text. 

b. Click the Groups dropdown menu, click Add References To, and select 

the group Find Full Text. 

c. Right click on a selected item, click Add References To, and select the 

group Find Full Text. 

8. Click on the group name to see its contents. 

 
Notes: 
 

 You can add a reference to a particular group only once. However, you can add 

that reference to any number of groups. 

 Deleting a reference from a custom group does not delete it from the library. 

 Deleting a reference from a library also deletes it from all groups in that library.  
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Backing up your library and attachments 

EndNote on more than one computer  

 

If you want to use EndNote X6 on more than one computer:  
 

1. Create a Research directory on a USB Flash Drive  

2. Keep your current Word files, PDFs and EndNote library in that directory.  

3. Copy the working files to the computer you will be using.  

4. Copy them back to the Research directory on your flash drive when finished. 

 
You can then copy that entire directory to a CD or DVD to back all of your research up. 
 
Using the files on the USB prevents accidents like over-writing the most recent library 
with an older one, and stops you from “breaking” links between EndNote and Word 
files. 
 

Create a compressed file 

 

You can create a backup of your library and attachments by clicking  
 

1. Click the File dropdown menu 

2. Click Compressed library 

3. The default settings will back up all of your references and attachments. Click 

Next 

4. Click Save. 

The created file (.enlx extension) can be emailed or saved to a flash drive as a 
backup.  
 

Back up to EndNote Web  

 

You can also use the web version of EndNote (ENW). You would typically use ENW in 
the following ways, syncing with ONE library for a 1:1 desktop:web set up.  
 
Any changes made in ENW will affect the desktop version and vice versa. ENW is 
used: 
 

• as a backup  

• as a way to accesses all your references when you are away from your 

main machine but have access to the internet  

• as a way to record new references when you are out and about and transfer 

them back to your main machine 

• if you are working from a PC that doesn’t have EndNote installed 
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Keep in mind ENW has a more limited functionality. With X6 you can synchronise your 
EndNote Library with Your EndNote Web Library. To do this, you must register on 
ENW – (you may have to install an update before you can use ENW): 
 
 

1. Click on the sync button:    

            
 

2. A dialog box will appear: 

    
 

 
1. Click the Sign Up button to go to a User Registration dialog.  

2. Enter an e-mail address in the User Registration dialog. Retype your e-mail      
address, and then click the Continue button.  

3. Enter your personal information in the required fields on the next User 
Registration   form. For example, enter your name, a password, and a title.  

4. Select the appropriate radio button to Opt in or Opt out for e-mail 
communication.  

5. Click the I Agree button indicating that you agree to the Terms and Conditions.  
 

 
You do not have to enter your e-mail address and password each time you sync your 
references between EndNote and EndNote Web.  

 

• You can update your EndNote library with your EndNote Web library whenever you 
open or close your default EndNote library.  

 
• You can have EndNote automatically begin the Sync process every 15, 30, or 60 
minutes (or manually if you prefer).  
 
To access Sync Preference, go to the Edit menu, select Preferences, and then 
click Sync in the list of preferences.  
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Using EndNote with Word 2010 : Output styles. 
 

An output/bibliographic/referencing style determines how the selected reference 
will be formatted and displayed in Word. Please check with your department to see if 
there is a preferred style. EndNote X6 has 5,000 included styles.  

Activating a style within EndNote: 

1. Click the Style drop down menu (the drop-down box in the top left).  

2. Click Select another style. 

3. Scroll through and click the style you wish to activate. 

4. Click Choose. The style is now available and active within EndNote. 

Activating a style within Word 2010: 

1. Start Microsoft Word 2010. 

2. Open a new document. 

3. When you install EndNote X6 onto your computer, it automatically adds the 
necessary EndNote tab to the tools in your Word 2010 software. Click on the 
EndNote X6 tab. 

4. Click the Style drop down menu. 

 

 
 

5. Click Select another style. 

6. Click the ‘Name’ or ‘Category’ headers to sort the styles alphabetically. 

7. Click the first style, then type the first couple of letters of the style name to jump 
down the list.  

8. Type e.g. amer 

9. Click the style you wish to activate. For this example, find and click on Amer 
Economic Review.  

 
10. Click OK.  

If you need to change the style of your bibliography at a later date, use the Style 
section of the EndNote X6 tab to choose an active style or activate a new one. 
EndNote X6 and Word 2010 will automatically reformat your document. 
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Inserting citations into the text 
 

Word and EndNote can work together so that you can create a Word document with 
correctly formatted citations and a bibliography. This feature is called Cite While You 
Write (CWYW).  
 
You will be able to concentrate on writing your essay or thesis, with the knowledge 
that EndNote will handle the correct punctuation and formatting of your references. 
 
 

1. Make sure the EndNote library that contains the references you wish to cite is 
open. For the example and exercise below, we will use our sample library. 

2. Open a new Microsoft Word 2010 document. 

3. Type in the following code to generate some random sentences we can work 
with: 
                                                   =rand(2,5) 

4. Press Enter.  

5. Click at the end of the first sentence. 

 

EndNote allows you to insert references in a number of ways. If you are comfortable 

switching between screens using Alt-Tab, you can also select an item from EndNote’s 

summary screen and use the Insert Citation icon  to drop the reference into the 

Word document.  

 
You can also use the EndNote X6 tab of the tools ribbon.  

 

      6. Click on the magnifying glass icon above   ‘Insert Citation’ 
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EndNote displays a Find & Insert My References dialog window. 

 

7.     Type an author's last name, keyword or year into the "Search for" box. For 
this example, type sonar and click Search. 

 

EndNote compares the identifying text to your EndNote references and then lists the 
matching references. When multiple references match the search, they are listed so 
you can identify, highlight, and insert the appropriate reference.  

 

8. Click on a reference to select it. If several papers might be relevant for an in-text 

citation, hold down the Ctrl key and click on the references you wish to cite. 

9. Click Insert. A single reference will be inserted into the text within its own 

bracket; multiple references will be inserted into a bracket, sorted according to 

your chosen output style, which will be discussed later. 

10. Once the bibliography has been generated, the in-text citation will list the papers 

in an order specified by your output style. 

11. Keep their EndNote libraries and Word documents in the same file. 

Do not move this file out of that directory later. You may break the links between 

EndNote and Word and strange things may happen to your bibliography and in-

text references.  
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You can quickly customise a formatted citation's appearance by: 
 

 moving the author name out of the brackets 

 hiding the author name or date 

 or hiding the in-text reference completely 

 

To do this: 
 

1. Right-click on the citation to select it.  

2. Scroll down the pop-up menu to Edit Citation. 

3. Click on the option you need. 

Adding text and pagination 

 
You may wish to modify citations to add pagination details or "see also" references. 
 
The following modifications are available: 

Sample 
citation 

Bender's discovery (Bender, 2004) 

Prefix  Add preceding text, such as "Cited in " Make sure you 
leave a space after the text  
e.g. the discovery (as cited in Bender, 2004) 
e.g. the discovery (see Bender, 2004) 

Suffix  Adds following text. Use this to add page numbers after 
the citation. Make sure you put a space before the 
text  
e.g. the discovery (Bender, 2004 p.4) 

Pages  This field does not work with all output templates. We 
recommend you use the Suffix modification instead. 

 
To customise a formatted citation by adding a prefix, suffix or page numbers, or to 
modify several citations: 
 
 

1. Click on the citation to select it.  

2. Click on Edit & Manage Citation(s) in the Word EndNote toolbar. 

3. The Edit & Manage Citations dialog box will be displayed. All the citations 
within the document will be listed. Click the citation you want to customise. 

4. Customise the citation as needed. If you wish to change one reference within 
a group, make sure you click on the correct reference from the list in the “Edit 
& Manage Citations” window first, to ensure you change the correct reference. 

5. Click OK. 
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Deleting Citations safely 
 

(i.e. How not to corrupt your Word files with one easy keystroke!) 

 
Please do NOT delete unwanted citations by highlighting them and hitting the delete 
key in Word. While doing so does remove the unwanted citation’s text, it leaves all of 
the “behind the scenes” coding that allows EndNote X6 and Word to work together. 
This orphaned code can cause all sorts of problems later, including citations appearing 
out of order, and is hard to fix. 
 
If you wish to remove a citation properly: 
 

1. In your Word Document Click on the citation to select it.  

2. Click on Edit & Manage Citation(s) in the Word EndNote toolbar. 

3. The Edit & Manage Citations dialog box will be displayed. All the citations 
within the document will be listed. Click the Edit Reference dropdown arrow 
next to the citation you want to delete  

4. Click Remove Citation.  

5. Click OK. 

 

 

This is the only safe way to 
remove EndNote references. 
Do NOT use the delete key 
in Word! 
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Cite While You Write: an exercise 

 

1. Open the EndNote library that contains the references you wish to cite. We will 

use our new library. 

2. Open a new Microsoft Word 2010 document. 

3. Type in the following code to generate some random sentences we can work 

with: 

 

=rand(2,6) 

4. Press Enter.  

5. Click at the end of the first sentence. 

6. Add an in-text citation to the end of the sentence. 

7. Edit the citation and hide the author’s name from the brackets.  

8. Add a different citation at the end of another sentence. 

9. Safely and correctly remove the citation – don’t hit the delete button! 

10. Add another citation within a sentence. Highlight and drag the reference to a 

different part of the document. (Moving citations within the same document will 

not corrupt the document.) 

11. Edit the citation to add a page number. 

12. Edit the citation to hide the publication year. 

13. Activate a new style of your choice within Word  
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Where can I get further help with EndNote? 
 
 

 TIP: First make sure you have updated your EndNote X6 software with the latest 
patch as this may resolve your problem. Within EndNote, click Help > EndNote 
Program Update 

 

 Exeter University Library’s Reference Software pages: look here for further 

information on EndNote Web and also for access to our Researcher’s guide (more 

advanced use of EndNote)      
http://as.exeter.ac.uk/library/using/help/general/informationskills/referencingsoftware/ 

 

 ELE : Library and Research skills  Referencing 
http://www.exeter.ac.uk/libraryexpert 

 

 The EndNote website:  
http://www.EndNote.com  
You can download thousands of output styles, import filters and templates from this 
website as well as view online tutorials. 
 

 EndNote discussion forum:  
http://forums.thomsonscientific.com/ts/?category.id=EndNote 
 

 EndNote Official Support email: 
Support@adeptscience.co.uk 
 

 EndNote Official FAQs: 
http://endnote.com/support/faqs 

 

 

http://as.exeter.ac.uk/library/using/help/general/informationskills/referencingsoftware/
http://www.exeter.ac.uk/libraryexpert
http://www.endnote.com/
http://forums.thomsonscientific.com/ts/?category.id=endnote
mailto:Support@adeptscience.co.uk
http://endnote.com/support/faqs

